FAQ-1029 ERROR: Cannot Locate The Desired Version Of Foxpro?

ANSWER

This error indicates that the Comm One System cannot locate the Microsoft FoxPro runtime drivers in the current directory. To resolve this error, check the file path, or re-load the runtime drivers from your set-up disks. For Call Accounting LITE, JR & PRO, the runtime drivers are automatically loaded into the Windows System directory when you run the SETUP.EXE program on initial installation. The drivers are also located in the C:\CA20xx\DRIVERS directory. Should your drivers become corrupt, or if the system cannot find the runtime drivers, you can resolve the problem by copying the contents of the C:\CA20xx\DRIVERS to the C:\CA20xx directory.

(Where xx = the version. Example:  ca2017 for the 2017 version)

 

You may also get this error if you attempt to run an executable file from any other directory except the c:\ca20xx directory, or if the windows shortcut you are running from doesn't have c:\ca20xx as the Start in Directory.

 

Comm One LLC Technical Support
138 E 12300 S Ste #C102
Draper, UT 84020
385-529-5819
support@commone.com

Contact Comm One
Visit the Comm One Call Accounting Web Page

Last Reviewed: 02/02/2017

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk